Is Woocredits plugin compatible with Woocommerce 2.4.13 and Woocommerce Subscriptions 2.0.7

May 16, 2018 1:50 pm

Is Woocredits plugin compatible with the following versions of Woocommerce:

Woocommerce 2.4.13
Woocommerce Subscriptions 2.0.7

Published by 3 Comments

3 Replies

  • Not sure. It might work, but also would not be surprised if problems existed, as we made many required updates to our plugin when WooCommerce 3.0 came out. Any reason you need to use with such old versions of WooCommerce and WooSubscriptions? Also, please note, that our support is for keeping up with latest versions of WordPress, WooCommerce and WooSubscriptions so if you purchase, we would not be able to provide support for such outdated versions. Thanks and please let us know if you have additional questions.

  • Sorry, we do not offer trials. Obviously, you are free to run your site however you see best fit, however, we’re not understanding the rational behind using such outdated versions of WooCommerce and WooSubscriptions. For more information on what you can expect should you purchase the plugin, please carefully review our Terms & Conditions at http://woocredits.com/terms-conditions/ Thanks and good luck!

Leave a Reply

Your email address will not be published.